Firebug In Gentoo: Fixed!

If you have the Firebug extension installed, and it fails to open no matter what buttons, menu items, or key combinations you push, you probably don’t have the mozdevelop USE flag enabled in Gentoo or Gentoo variants. Took me quite a while to finally figure this out, so I thought I’d share.

Advertisements
Post a comment or leave a trackback: Trackback URL.

Comments

  • Donnie Berkholz  On June 10, 2008 at 12:02 am

    Yeah, that was tricky. The flag’s named rather poorly, and it seems like it shouldn’t even be optional.

  • Jacob  On June 10, 2008 at 8:00 am

    Well, thank goodness Gentoo left some potholes around. Otherwise it wouldn’t be any fun. 😉

  • Pavel Suchmann  On September 13, 2008 at 12:36 am

    Thank you for your investigation.

    # echo “www-client/mozilla-firefox mozdevelop” >> /etc/portage/package.use
    # emerge -N www-client/mozilla-firefox
    …and reinstalling firebug

    fixes it all!

  • km0ti0n  On July 4, 2009 at 6:52 pm

    This has been on the wiki for a couple of years already :

    http://www.gentoo-wiki.info/Mozilla_Firefox/Firebug

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: